Jump to content
Sign in to follow this  
markstyles

YoungComposers Site and Mac Safari

Recommended Posts

You site does not seem to like Safari browser on Mac.. When I upload.. song has length of 0..  It plays for a while, and then chops off large chunk of song, and then starts repeating..  Song pointer does not move forward as song progresses here.  I had to switch to Firefox to properly upload song.. (the whole song does get uploaded. although it chops off and loops early, and song progress button does not move.. Songs have a length of 0 seconds..  

I was just listening to someone else's post in  POP song category.. The song is looping before completing, and song pointer is not working..  Loop point is weird, cause it almost works.  So it didn't dawn on me till 3rd loop something was wrong..  

I will try Firefox.. but I prefer to use Safari, and tons of Mac users only use that.. Hope you can fix issue 

Share this post


Link to post
Share on other sites

Can anyone else with Safari on Mac verify this issue with the media play for song uploads?.... (Safari version 8.0.8) 

The song is listed as zero length.. it will play and then chop cut and instantly loop to beginning again.. Also you the song pointer does not move with song.  Nor can you advance thru song..  I just listened to some other artists and Safari does it on their songs too. 

Firefox works OK..  

Share this post


Link to post
Share on other sites

I've tried two players so far, JPlayer and Sound Manager.  I'm not sure if there are any other major ones on the market at this moment.  Apparently these html5 players aren't perfect, and don't work great with specific versions of Safari.  At this point, I'm not sure what I can do, as I am not the creator of these html5 players.

Do you have these same issues with the archives?  The archives use an older version of JPlayer.

Share this post


Link to post
Share on other sites

I'll check that.. Never had a problem in the past. I can live with Firefox if I have too.. Thanx for the response..  I know you got a lot of work on your hands. I and others appreciate what  you are doing here..  It one of the very few serious sites, where people work hard on their music they upload..  Most other sites, are people going for bragging rights. Not bothering to fix sloppy notes, unfulfilled concepts, or seriously thinking their pieces out. 

Share this post


Link to post
Share on other sites

Hi Chopin:  I just checked..  Songs in the ARCHIME section (tried several composers) all work fine.. I'm on Mac Pro 2015 6 core,  OSX 10.5.5 (not latest OSX) , Safari 8.0.8 (latest)

Edited by markstyles

Share this post


Link to post
Share on other sites

I'm pretty sure that some people are having issues with JPlayer, so unfortunately I think I am at a "no win" situation here.  But if you check the "Blue" theme by scrolling to the bottom of the page, I've tweaked that skin to run with Jplayer for your testing.  Please let me know if you have any luck with that.

Share this post


Link to post
Share on other sites
On June 22, 2016 at 9:04 AM, chopin said:

I'm pretty sure that some people are having issues with JPlayer, so unfortunately I think I am at a "no win" situation here.  But if you check the "Blue" theme by scrolling to the bottom of the page, I've tweaked that skin to run with Jplayer for your testing.  Please let me know if you have any luck with that.

Hi Chopin..  I'm not understanding what you mean by the 'Blue theme at the bottom of the page.. I don't see that with Safari Browser

 

Share this post


Link to post
Share on other sites

At the very bottom of the webpage (you may have to minimize the chat bar), you will see "Theme", right next to the "Contact Us" link.  Click on "Theme", and a popup box should appear.  You can choose the Blue Theme, in which you can then start testing the JPlayer to see if that fixes the issues with Safari.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...