Jump to content

Photo

Sibelius 6 glockenspiel not working

- - - - -

  • Please log in to reply
1 reply to this topic

#1
JMan1293

JMan1293

    Starving Musician

  • Old Members
  • 6 posts
In a piece I'm writing, I had to change the Display to Sound IDs in playback preferences in order to get a suspended cymbal and more in-depth drum sounds. Ever since I have done so the glockenspiel only makes sound from C4 to G5 (the C below the glock staff is C6) and it sounds like the Tubular Bells. I have gone into the edit instrument dialog and changed the sounds but every metallic pitched percussion instrument sound does the same thing. I have even tried adding similar instruments like the bell lyre and metallophones but that yields the same result. Does anyone know what's happening?

#2
siwi

siwi

    Intermediate Composer

  • Members
  • 547 posts
I think changing the sound IDs is the cause of your problem. (Note I'm still on Sib 5.2 but most of the functions seem to be the same). You should try changing it back, and then check you are using the right noteheads for the cymbal - if it's on a drum kit you will need to select the cross-head note (no.2 on the Properties box - Notes - drop-down list). it also depends what patch Sib is using for the glock. It might be you just need to change the sound set of the glock from MIDI to GPO or whatever other library you have installed (hit 'M' and find glock on the list of sounds). If it doesn't have a glock sound Sib might be using a GM bell sound instead. The only other thing I can think of is that glockenspiel is sometimes called 'orchestral bells' and either you or the sound library has confused the two when creating the instrument/sound patch.
'Pay no attention to what critics say. No statue has ever been put up to a critic'. Janne Sibelius

Review my latest orchestral work The Sun Rising

Read my ramblings at inthemistsblog.blogspot.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users